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Over the past few years we've helped a lot of cruisers with their HF SSB Radio, Winlink and Sailmail setups.  
Here are the top hints and kinks we've found. 
 
1. Do you have the latest version of Airmail 2000?  As of February 2008, Version 3.3.081 is the latest 

production version. I do not recommend the beta version 3.4.17 if you're about to unplug and head out.   
 

You can always obtain the most current version at http://www.airmail2000.com.  To check your version, watch 
for the splash screen when airmail starts or go to "Help->About" menu in Airmail 2000 (see Figure 1). 

 

 
Figure 1 – "Help -> About" Pop-up 

 
The Airmail 2000 distribution files are named "amsm33081.exe" for version 3.3.081 for Sailmail and 
"amhc33081.exe" for Winlink (ham).  You can safely install a new version over the old.  If you use both 
Winlink and Sailmail, you can install either over what you already have installed.   
 
If you just have one now and want to start using both, just install the other version.  For example:  If you 
currently use Sailmail, but want to start using Winlink – install the ham ("hc") version on top of what you 
already have. 
 
New Winlink users, new Sailmail members and folks with new computers: You will want to download three 
programs: The Airmail "Complete install", the Propagation program, and Airmail's "Getfax" weather-fax 
companion, listed under "Weather fax" on the Airmail download pages. 
 
If you have Windows Vista, be sure to read the write up "Running Airmail Under Vista" at 
http://saildocs.com/vista  If you are reading this file from CD, this file should be included named: "Running 
Airmail under Windows Vista.pdf" and the needed, Winhlp32.exe program should also be included on the CD 
 

2. Is you station list up to date?  Sailmail and Winlink stations are constantly being added and frequencies l 
changed as station hardware is added and upgraded.  Winlink has a much greater rate of change than 
Sailmail as it's run by a group of worldwide volunteers.  To ensure your best success, especially using 
Winlink, you should update your station list Monthly. 
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You can get the latest Sailmail station list by sending a blank email to stations@saildocs.com.   When the 
response comes back your Sailmail station list should automatically update if you view the message in 
Airmail. 

 
The Winlink station list is updated monthly by Joost Schuitemaker, zs5s in South Africa.  There are three 
basic ways you can get the update: 
 
1) In Airmail 2000 you can go to the menu item "Windows -> Catalogs", then expand the selection (by clicking 
the "+" sign) by WL2K, then "Global", then scroll down to close to the bottom of the list where you will find the 
selection "ZS5S_BULLS", check the box by the selection "PBMO".  This will select "Once" button on the 
"Request the selected bulletin" box at the bottom.  Then Click "Close".  This will place a bulletin request in 
your outbox.  Connect to Winlink and send the message. 

 
10 or 15 minutes later, connect again and pick up the response.  Open the message and then go to the 
Airmail 2000 menu options "Tools -> Make frequency list".  The frequency list window will open, click the 
buttons on the bottom of the window: "Update", "Save" and "OK" 

 
2) You can go to his website at  http://zs5s.net, click the "Bulletins" link, then the "Winlink-2000 Pactor MBO's 
WW (Accepting EMails)" link.  This will take you to a text page containing the message update.  You can copy 
this page to your windows clip board (Select all the text with Ctrl-a and copy with Ctrl-c) and past it into 
Airmail 2000 as described below. 

 
3) You can also subscribe to the monthly update email from zs5s by sending an email to zs5s@zs5s.net with 
the subject: ”SUBSCRIBE PMBO" and your call sign as the only message text. 

 
To receive the update via subscription, you must have previously set up Winlink to receive Attachments (see 
Item 7 below). 

 
To update your frequency list, in Airmail 2000, go to "View->Frequency List" in the menu and click the "Text 
Format" tab.  Then copy all the text from the update email attachment to the clipboard (Select All – Ctrl a and 
Copy – Ctrl c) and paste it into the frequency list window – replacing all the text in the old message (Select All 
– Ctrl a and Paste – Ctrl v).  Then click the "Update" and "Save" buttons on the frequency list window. 
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Figure 2 – Frequency List Window – via "View -> Frequency List" 
 

3. Is you modem firmware up to date?  As of February 2008, SCS version 3.8 is the most recent for all PTC-II 
Modems.  Your version number is shown in the HF Terminal window (see Figure 3). 

 
SCS Modem updates are distributed with new versions of Airmail 2000.  To update your modem, in Airmail 
2000, go to "Tools -> Update PTC-II Firmware" and follow the directions. 

 
You can also get the latest modem firmware from the SCS website: http://scs-ptc.com/software.html  
 

4. Do you have the propagation program installed and are you using it?  You can download it from the 
http://www.airmail2000.com website.  This handy add on helps you determine a good frequency to use based 
on the time of day, your location, the mail base station location and the current propagation conditions. 

 
Did you know that you can control your radio from the propagation window (assuming you have that capability 
and you've connected the cables and configured it properly – see Item 5 below)?  Many folks aren't aware of 
this upgrade that was implemented a few versions ago.  It's very handy! 
 
The base stations are sorted in the propagation window from closest to furthest from your current location.  In 
the window below, I looked at the forecast and decided to try WD8DHF on 14098.7 KHz.  It was around 1600 
UTC when I did this, so that column was highlighted automatically.  I just double clicked on the 14098.7 row in 
the Propagation window and the Terminal window and the radio's frequency were automatically changed.   
 
Note in Figure 3, the frequency I picked: 14098.7 for WD8DHF, is a Pactor 3 frequency.  I have a Pactor 3 
license and try to always pick a Pactor 3 frequency to make the best use of my airtime. 
 
I can also select another station from the right column in this display as well.  I can also scroll down and pick 
Sailmail and a Sailmail station instead of Winlink. 
 
The Terminal and Propagation window selections are synched up, so I can use either window to drive the 
radio. 

 

 
Figure 3 – HF Terminal Window – via "Modules -> HF Terminal" 
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Figure 4 – Propagation Window – via F8 or "View -> Propagation" 

 
For the propagation program to do a useful forecast, the following items must be correct: 
 
a. The time of day and time zone on your computer must be accurately set.  To set or check this, go to 

the Windows taskbar and double click the displayed time.  The Windows Date and Time Properties dialog 
will pop-up (see Figure 5).  Set the time zone to your current location: Banderas Bay and South it's GMT-
6, North of there to Turtle Bay it's GMT-7. Also, in the Date & Time Tab, set the correct local time.   

 
Note: For the propagation program to work correctly, Airmail 2000 must be able to calculate proper GMT 
(UTC).  Airmail's calculated UTC is shown in the lower right hand corner of it's Window so you can double 
check manually if you chose to leave your computer set to another time zone. 

 
b. Your location must be properly set.  The easiest way to do this is if you have a GPS connection from 

your computer (see Figure 6).  You can also do this manually in the "From our location" fields in the 
Propagation window (see Figure 4) or the "Tools -> Options" dialog (see Figure 6).  Click on the Settings 
tab and enter your lat/lon in Station Location.  Don't worry about the "Grid" field in the location fields, it's 
calculated automatically. 

 
c. The Current Solar weather will be updated automatically.  Don't worry about the "Sunspots" and "SFI" 

(Solar Flux Index) numbers – they will be updated automatically when you connect to any Sailmail or 
Winlink station.  These just fine tune the propagation forecast. 
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Figure 5 – Windows Date and Time Properties – double click time on taskbar 

 
5. Are your connections optimized? See also the Airmail 2000 Help write-up section "Connections" for 

specifics on your particular radio and Modem.  This help text contains a wealth of information on cabling and 
configuration requirements. 

 
Are your connection settings optimized?  Go to the "Connections" Tab under "Tools -> Options" (see Figure 
7). If you have an SCS PTC-II Modem, other than their entry level model, the IIe, you should be able to 
change your radio's frequencies from Airmail 2000 through the modem. 

 
Figure 7 shows a typical setup for a radio controlled from the PTC-II control port.  Note most ICOM Radios 
DO NOT use RS-232 level control signals, so the PCT-II PRO RS-232 box must not be checked.  "Tune First" 
should be checked.  
 
Go to Airmail 2000, Help, click the Index tab and type Audio Levels and read the description for how to set 
your Audio Tone Amplitudes.  If these values are set too high, your signal may splatter and you will lose 
effectiveness.  If too low, your modem will effectively be whispering into the transmitter and it will be difficult 
for the Sailmail/Winlink base stations to hear you.  Think of the Amplitude values as the "volume level" the 
modem uses to talk to the radio. 
 

6. Are you filing position reports and automatically updating your station (vessel) location? See also 
"About Position Reporting" on our website at http://raptordance.com/aprs.html  

 
To file position reports, first turn on the position reporter module in the "Tools -> Options", "Modules" tab (see 
Figure 8).  This will allow the Position Report option to appear in the Modules menu.  Then go to the Position 
Report Module (Figure 9).  You can then manually enter your position or, if you have a GPS Attached, click 
the "Setup" button and the Airmail Data Input pop-up will appear (Figure 10). 
 
Select the Com port that the GPS is connected to in the GPS/NMEA Port Enabled selection list, then click the 
box to begin collecting data.  Let it run for a minute or so to capture the current data, then uncheck the box 
and close the dialog box. 
 
You can use the same connection you use for your navigation program (i.e. Nobeltec, Costal Explorer, 
Fugawi, etc.) but you must either exit that program or turn off it's use of the Com port before Airmail can 
access that data.  Only one program can use a Com port at a time.  Alternately, you can install a third party 
program to allow multiple programs to share the Com port.  One such program is VirtualPlex from Shipmodul 
(see http://www.shipmodul.com).       Text Continued on Page 8 
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Figure 6 – Airmail Options "Settings" Tab – Via "Tools -> Options" 

 

 
Figure 7 – "Connection" Settings – via "Tools -> Options" 



Copyright ©2008 William S. Finkelstein            Page 7 of 13 

 
Figure 8 – "Tools -> Options", "Modules" tab 

 

 
Figure 9 – Position Report – via "Modules ->Position Reports" Menu 
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Figure 10 – Airmail Data Input pop-up – Via Position Report Data Input "Setup" Button 

 

 
Figure 11 – YOTREPS Position Report 

 
You have now updated your location and recorded the data to use for a position report.  To actually send a 
position report, fill in any comments about your position, correct or fill in any additional data as appropriate 
(i.e. see the "weather" tab). If you are filing a Winlink position report you can copy YOTREPS by clicking the 
Copy to Yotreps check box. When you click the "Send Now" button a position report email is placed in your 
outbox.  Note, you need to connect to Winlink to actually send Winlink position reports. 

 
If you use YOTREPS and not Winlink position reports, you will see the window shown in Figure 11.  Here you 
must insure that the Callsign/ID box is filled with the Callsign you registered with YOTREPS.  These position 
reports may be sent via Sailmail for folks with Marine SSB only capabilities. 
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If you have not previously registered with YOTREPS, you may do so at 
http://www.pangolin.co.nz/pacseanet/new_registration.php  (note that's an underscore character "_" between 
"new" and "registration" in the address). 

 
7. Accepting Attachments and adjusting your Spam filter settings for Winlink Users.  There are two ways 

to control the Winlink PBMO (mail server) settings for attachments and the central Spam filter: a) from Airmail 
2000 via a special "Options" message and b) from Webmail on the http://winlink.org website. 

 
a. To change your options from Airmail 2000, go to the Options message pop-up from the "Window -> 

Winlink-200 -> Options Message" menu (See Figure 12). 
 
This dialog allows you to send a message to the central Winlink server specifying your preferences.  You 
can also Query the server for your current settings.  I suggest doing this first to populate Airmail with your 
current settings.  Click the "Query only" button, this will place a message in your outbox.  Connect to 
Winlink and send this message.  Wait 10 minutes or so then connect again to pick up the server's 
response. 
 
Then go back into the options message and observe the results. 
 
If you have NEVER received Spam on your Winlink email, I suggest the values shown here.  If you are 
now or have previously received Spam, you will have to also check the "Use WhiteList" box and you will 
be forced to maintain a WhiteList – i.e. a list of friends who's email you are willing to accept.  Email from 
all others will be bounced. 

 

  
Figure 12 – Winlink Options Message – via "Window -> Winlink-2000 -> Options Message" 
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Figure 13 – Winlink.org, Webmail, Spam Settings  

 
b. An easier way to control your options is via Webmail on the http://www.winlink.org website.  Go to 

Webmail and log in.  Then click the "Spam Settings" option (See Figure 13).  Here you may view and 
manage your WhiteList and other Spam Filter settings.  

 
You can see your entire current WhiteList.  Click an item's Delete link to drop that item.  Type a new 
address to add in the left box and click the "Add" button to add that item to your WhiteList.   
 
You can also maintain a "Black List" of addresses whose emails will always be discarded.  Don't even 
attempt to use this to control Spam as the addresses Spammers use change frequently and you'll drive 
yourself crazy. 

 
8. Reducing Interference.  Interference can come from a number of sources.  See the excellent write-up in the 

Airmail 2000 help document under Help, Index,  "RF interference”. 
 

a. Noise on Receive – Noise in the receiver can be caused by your battery charger, inverter, solar panel 
controllers, refrigeration units, florescent lighting, other appliances or those units on other nearby vessels.  
Experiment by turning off these units when you are listening to the receiver and see if the background 
noise level decreases.  If so, you'll probably have to turn these units off when using your radio.  

 
b. Interference on Transmitting – This is horribly common.  Symptoms include blinking power panel lights, 

interference with the boat's autopilot (snake wake or worse), causing your computer to run amok, GFCI 
circuit breakers act like Flamenco dancers and other problems. 

 
Eliminating these problems can be an arduous task.  Installation of a proper Ground on the Antenna 
Tuner and shielding using clip on Ferrite Cores can help.  See the Airmail 2000 help text for more 
information. 
 
You should also have stand off insulators on the high voltage wire from your tuner to your backstay or 
other antenna.  The wire should also be run as straight and as far away from any grounded metal objects 
as possible. 
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9. Using Internet Access (Telnet).  This is a handy feature of Airmail 2000 that lets you send and receive 
Winlink and Sailmail emails when your computer has an Internet connection. 

 
In late 2007, Winlink changed their server configuration and many of the stations that formerly let you directly 
connect to their servers disabled this feature.  Now, you can only connect to the central mail servers.  What 
this means is that you have to change your Internet settings in Airmail if this feature stopped working for you. 
 
To send and receive email over the Internet go to "Modules -> Internet Access" (if you don't see this option 
under the Modules menu, go into "Tools -> Options -> Modules" and check the box for Internet Access.). 
You should see the following:  
 

 
Figure 14 – Internet Access Window 

 
Note the two pull downs, one for Ham/Sailmail and the other for the station/server you want to connect to. 
 
When you have an Internet connection, try each station you have enabled by clicking the button with the 
green circle.  If an entry does not work, delete it. 
 
For Winlink, the one entry that's new and replaces the individual station servers is shown below.  To enter 
this information, click the "New" button and enter the information as shown in Figure 15 (note, you're ham 
call will be prefilled in the appropriate box). 
 
The email server name you should connect to is "sandiego.winlink.org". 
 
Other alternate servers you could enter for backup, include WL2KH, halifax.winlink.org and WL2KP, 
perth.winlink.org.  All the other settings are the same. 
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Figure 15 – Telnet Settings for the San Diego Winlink central mail server 

 
10. Driving Your Radio From Your Compute For Voice Communications.  Icom marine radios only have 160 

user settable channels.  This really isn't enough for all the different frequencies you may want to use.  
Fortunately, Airmail 2000 contains a very hand feature you can use to drive your radio from your computer. 
 
In the HF Terminal window, select the menu items "Control -> Radio Test".  This will display the Frequency 
Control window below.  This window has a number of very handy features, especially the ability to remember 
specific frequency sets by name, for example, for a net. 
 
In the window below, you'll note that I've set up the Amigo Net's two frequencies and the time of the net 
1400z in a memory.  To do that, simply type the text that you want to set up in the Memory box, then enter the 
frequency into the Rx field.  If it's a 40 or 75 meter Ham frequency, remember it's probably Lower Side Band, 
so also select the LSB radio button.  Then click the Save button. 
 
To add a second frequency to an entry, just type the new frequency and click Save again. 
 
It's simple and easy to go back to your saved frequencies, just use the Memory pull down list and, if you have 
more than one entry in the list, chose the particular frequency you want. 

 

 
Figure 16 – Frequency Control Window 

 

 
 
 



Copyright ©2008 William S. Finkelstein            Page 13 of 13 

Appendix I 
 
Notes on Spam Proofing your Email addresses (especially Winlink and Sailmail addresses). 
 
Spammers harvest email addresses primarily from websites – so don't post or allow your email address to be 
posted.  Also, don't use your email addresses for bulletin boards or other public forums.  Do Not enter you email 
address in forms on websites. 
 
In a 2003 study, the Center for Democracy & Technology found that 97% of Spam originated from addresses 
posted on Websites.  See their full study at http://www.cdt.org/speech/spam/030319spamreport.shtml  
 
There are ways to obscure your address by posting it in a graphic image or using encryption, but that's more than 
we can cover today. 
 
Do not reply to any Spam messages.  Do not "unsubscribe" to Spam – it only confirms that your address is good 
to the Spammers! 
 
Do not open URLs, images or other attachments in emails unless you know they're safe – it may tip off the 
spammer that the recipient address (yours) is real! 
 
There is no way to get an email off the Spammers lists.  If you're getting Spam, you may need a new address 
(possible with Sailmail, not possible with Winlink) and then you'll have to tell your legitimate friends of the new 
address! 
 
For more tips on how to Spam Proof your emails, you may buy the e-Book "Spam-Proof Your Email Address, 2nd 
Edition" for $9.95 at https://windowssecrets.com/spamproof/buy.php  
 

Appendix II 
 
Notes on using Cybercafés and other Public PCs. 
 
Unfortunately, you can't really be sure if public PCs – such as those found in libraries and cybercafés are safe 
from key stroke capture (this is where what you type is recorded, so this can compromise any user ids and 
passwords you use on them).   
 
So the general rule I follow is that if it's important and financial, I only do it on my PC over wireless – which is 
much safer than on a public PC.  I will use a cybercafé to check my email, but not to do online banking or other 
financial applications. 
 
Generally, using your own PC over wireless (e.g. public WiFi) is reasonably safe if you have installed a good 
protection program and anti-spy software.  I use Zone Alarm Internet Security Suite ($60) for anti-virus, firewall 
and spyware prevention http://www.zonelabs.com and augment it with the free version of Ad-Aware SE Personal 
from Lava Soft http://www.lavasoft.com/.  
 
I also use the free Site Advisor from McAfee: http://www.siteadvisor.com/   Site Advisor gives you a "traffic light" 
like indication (Green, Yellow, Red) for every website you visit and also for the results of Google searches. This 
will help you avoid spyware, spam, viruses and online scams.  There is a version of the plug-in for both Internet 
Explorer and Firefox. 

Appendix III 
 
U.S. Coast Guard Emergency Frequencies 
 
Monitoring of Emergency Frequencies has changed as of Jan 2005.  For complete information see: 
http://www.navcen.uscg.gov/marcomms/cgcomms/call.htm and 
http://www.cruisingclub.org/pdfs/dl.asp?fn=com_uscg_ssb_watchkeeping.pdf  
 
For a complete write up of communications at sea, see: 
http://www.cruisingclub.org/pdfs/dl.asp?fn=com_offshore_com_memo.pdf  


